Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded inbound USA voice traffic
      Incident Report for Twilio
      Resolved
      US inbound calls are completing normally. All systems operational.
      Posted Oct 04, 2016 - 09:08 PDT
      Monitoring
      Inbound traffic to US numbers has been restored. We will keep monitoring until confirmed full resolution with our carrier partner.
      Posted Oct 04, 2016 - 08:43 PDT
      Update
      We are seeing partial recovery of US inbound traffic
      Posted Oct 04, 2016 - 08:33 PDT
      Identified
      We have confirmed with our carrier partner a major service outage in the US. At this point of time, a large part of inbound Toll Free calls and approximately 50% of inbound calls to numbers in United States are not able to reach Twilio. We are working towards identifying ETA of service recovery.
      Posted Oct 04, 2016 - 08:18 PDT
      Investigating
      We are investigating a drop in inbound USA toll free voice traffic.
      Posted Oct 04, 2016 - 08:01 PDT
      This incident affected: ELASTIC SIP TRUNKING (Origination), PROGRAMMABLE VOICE (PSTN, Client Web, Client Mobile), and PHONE NUMBERS.