Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS delivery delays for a small subset of short codes to AT&T Wireless in the U.S.
      Incident Report for Twilio
      Resolved
      We are no longer experiencing MMS delivery delays to AT&T Wireless. This incident has been resolved.
      Posted Nov 20, 2020 - 23:19 PST
      Update
      We are observing successful MMS delivery short codes to AT&T Wireless. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 20, 2020 - 19:46 PST
      Monitoring
      We are observing successful MMS delivery short codes to AT&T Wireless for the last 30 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 20, 2020 - 17:20 PST
      Update
      We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 20, 2020 - 15:11 PST
      Investigating
      We are experiencing MMS delivery delays to AT&T Wireless to a small subset of short codes in the U.S. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 20, 2020 - 14:12 PST
      Monitoring
      We are observing successful MMS delivery short codes to AT&T Wireless for the last 35 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 20, 2020 - 13:28 PST
      Update
      We are experiencing MMS delivery delays to AT&T Wireless to a small subset of short codes in the U.S. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 20, 2020 - 12:54 PST
      Update
      We are experiencing MMS delivery delays to AT&T Wireless to a small subset of short codes in the U.S. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 20, 2020 - 12:53 PST
      Update
      We are experiencing MMS delivery delays to AT&T Wireless in the U.S. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 20, 2020 - 12:18 PST
      Investigating
      Our monitoring systems have detected a potential issue with MMS delivery delays to AT&T Wireless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 20, 2020 - 12:13 PST
      This incident affected: CARRIER NETWORK (MMS Short Code, North America).