Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        WhatsApp Business API and RCS Send Failures

        Incident Report for Twilio

        Resolved

        We have investigated and resolved an issue with Messaging. From 11:10AM PDT to 11:15AM PDT on Monday, 8/24/26, customers may have experienced errors sending outbound WhatsApp and RCS messages. The issue has been resolved and all impacted services are operating normally.
        Posted Aug 24, 2026 - 11:48 PDT

        Investigating

        We are investigating an issue with outbound messaging for RCS and WhatsApp. Users may experience elevated HTTP 500 status codes and errors sending outbound messages. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Aug 24, 2026 - 11:37 PDT
        This incident affected: PROGRAMMABLE MESSAGING (RCS Messaging).