Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound voice call quality degraded for some calls in France
Incident Report for Twilio
Resolved
We have observed full recovery of traffic. This incident has been resolved.
Posted 10 days ago. Oct 10, 2019 - 13:58 PDT
Monitoring
We are observing recovery of services. We will continue to monitor to ensure a full recovery.
Posted 10 days ago. Oct 10, 2019 - 13:25 PDT
Identified
We have detected an issue with packet loss affecting audio quality on some inbound PSTN voice calls from Transatel mobile numbers in France. We are investigating and working with our partners. We will provide an update when we have further information.
Posted 10 days ago. Oct 10, 2019 - 10:41 PDT
Investigating
We have detected an issue with packet loss affecting audio quality on some inbound PSTN voice calls in France. We are investigating and working with our partners. We will provide an update when we have further information.
Posted 10 days ago. Oct 10, 2019 - 06:55 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).