Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Canada Short Codes - Increased failures sending and receiving messages
Incident Report for Twilio
Resolved
Sending and receiving Short Code messages in Canada are working as expected.
This issue is now resolved
Posted 8 months ago. Jul 27, 2018 - 02:32 PDT
Investigating
We are currently experiencing degradation in sending and receiving messages on Canada Short Codes. Our engineers are working with our carrier partner to restore service. We will provide an update within 60 minutes.
Posted 8 months ago. Jul 27, 2018 - 01:33 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).