Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Report Delays When Sending Messages to Etisalat Afghanistan.
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery report delays when sending messages to Etisalat Afghanistan. This incident has been resolved.
      Posted Dec 01, 2022 - 06:43 PST
      Monitoring
      We are observing recovery in SMS delivery report delays when sending messages to Etisalat Afghanistan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2022 - 04:43 PST
      Update
      We continue to experience delays in receiving message delivery reports when sending messages to Etisalat Afghanistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2022 - 03:05 PST
      Investigating
      We are experiencing delays in receiving message delivery reports when sending messages to Etisalat Afghanistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hours or as soon as more information becomes available.
      Posted Dec 01, 2022 - 02:25 PST
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).