Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice call delivery to and inbound numbers for parts of Telefonica Brazil degraded.
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 08, 2019 - 06:01 PDT
Investigating
Voice call delivery to and inbound numbers for parts of Telefonica Brazil degraded.
Investigating: Call delivery to and inbound numbers from the Telefonica network in São Paulo (+5511), Jundiaí (+5511) and Itupeva (+5511) is degraded. Traffic to all other networks is unaffected. We are investigating and working with our partners. We will provide an update when we have further information.
Posted 13 days ago. Oct 07, 2019 - 17:03 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).