Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Incorrect format for some inbound calls in Philippines
Incident Report for Twilio
Resolved
Our carrier partners have confirmed resolution of this issue and our testing has shown no further problems. This incident has been resolved.
Posted 11 days ago. Oct 09, 2019 - 12:28 PDT
Investigating
Some inbound calls in the Philippines have the old format +632 prefix to the callee and not the new +6328 prefix applied. This may affect customers based on your handling of calls. We are investigating and working with our partners. We will provide an update when we have further information.
Posted 11 days ago. Oct 09, 2019 - 08:14 PDT
This incident affected: CARRIER NETWORK (Voice, APAC).