Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Issues to Zain Iraq (418-020)
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 08, 2019 - 22:07 PDT
Investigating
We are experiencing SMS delivery issues to Zain Iraq (418-020). Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted 12 days ago. Oct 08, 2019 - 12:08 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).