Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      HTTP 500 Errors for Studio Workflow Engine
      Incident Report for Twilio
      Resolved
      Studio Workflow Engine is now operating normally. This incident has been resolved.
      Posted May 02, 2022 - 20:53 PDT
      Monitoring
      Studio Workflow Engine is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 02, 2022 - 18:56 PDT
      Update
      We are currently investigating an elevated rate of HTTP 500 errors for Studio Workflow Engine. Our engineers are working on the issue, and we will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 02, 2022 - 16:56 PDT
      Update
      We are currently investigating an elevated rate of HTTP 500 errors for Studio Workflow Engine. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 02, 2022 - 15:54 PDT
      Investigating
      Our monitoring systems have detected a potential issue with our Workflow Engine. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 02, 2022 - 15:05 PDT
      This incident affected: SERVERLESS (Studio).