Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in International Outbound SMS Delivery
      Incident Report for Twilio
      Resolved
      This incident has been resolved. All delayed messages have been delivered and new messages are being delivered without delay. All systems are operating normally.
      Posted Nov 14, 2018 - 12:23 PST
      Monitoring
      From 10:43am to 11:20am PST, messages sent to international destinations are being processed with a delay. As of 11:21am PST messages sent to international destinations are being delivered without delay.
      Posted Nov 14, 2018 - 11:30 PST
      Investigating
      We are investigating intermittent delays in outbound SMS delivery.
      Posted Nov 14, 2018 - 11:15 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).