Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authy 2FA Voice Verifications Failing for Subset of Customers
      Incident Report for Twilio
      Resolved
      We are no longer seeing failures for a subset of Authy customers starting 2FA verifications via Voice channel where the Authy application names are longer than 30 characters. This incident has been resolved.
      Posted Oct 21, 2020 - 15:08 PDT
      Monitoring
      We are no longer seeing failures for a subset of Authy customers starting 2FA verifications via Voice channel where the Authy application names are longer than 30 characters. We will continue to monitor to ensure a full recovery.
      Posted Oct 21, 2020 - 14:37 PDT
      Update
      We are seeing failures for a subset of Authy customers starting 2FA verifications via Voice channel where the Authy application names are longer than 30 characters. We are working with our engineering team to resolve the issues and will have an update in 1 hour or as soon as more information is available.
      Posted Oct 21, 2020 - 14:05 PDT
      Investigating
      Our monitoring systems have detected a potential Authy issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 21, 2020 - 13:47 PDT
      This incident affected: ACCOUNT SECURITY (Authy 2FA).