Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failure to a Subset of Canada Tollfree Number
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Canada Tollfree number has been resolved, and the service is functioning normally at this time.
      Posted May 23, 2023 - 23:53 PDT
      Update
      Our engineer are currently investigating the customer impact of retroactive issue with inbound call failure to a subset of Canada Tollfree number. During this period customer may have experienced problem. We will followup and provide a customer impact details within 4 hours.
      Posted May 23, 2023 - 22:29 PDT
      Update
      Our engineer are currently investigating the customer impact of retroactive issue with inbound call failure to a subset of Canada Tollfree number. During this period customer may have experienced problem. We will followup and provide a customer impact details within 2 hours.
      Posted May 23, 2023 - 20:47 PDT
      Investigating
      Our engineer are currently investigating the customer impact of retroactive issue with inbound call failure to a subset of Canada Tollfree number. During this period customer may have experienced problem. We will followup and provide a customer impact details within 1 hour.
      Posted May 23, 2023 - 19:50 PDT
      This incident affected: CARRIER NETWORK (Voice, North America).