The issue affecting calls to multiple networks in France from a subset of Twilio numbers has been resolved, and the service is functioning normally at this time.
Posted Jan 21, 2026 - 08:22 PST
Update
We continue to see recovery for call failures to multiple networks in France from a subset of Twilio numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 21, 2026 - 06:25 PST
Monitoring
We have started seeing recovery for call failures to multiple Networks in France from a Subset of Twilio Numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 21, 2026 - 04:25 PST
Update
We are experiencing call failures to multiple Networks in France from a Subset of Twilio Numbers. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 20, 2026 - 20:25 PST
Update
We are experiencing call failures to multiple Networks in France from a Subset of Twilio Numbers. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 20, 2026 - 16:29 PST
Update
We are experiencing call failures to multiple Networks in France from a Subset of Twilio Numbers. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 20, 2026 - 14:07 PST
Investigating
There is an ongoing incident with PSTN Connectivity outbound calls in France resulting in a small percentage of these calls being blocked by carriers in France. We are investigating and looking into possible mitigations. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 20, 2026 - 13:21 PST
This incident affected: CARRIER NETWORK (Voice, Europe).