Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated errors impacting voice services in US East region
Incident Report for Twilio
Resolved
The issue has been resolved and all the systems are operating normally.
Posted 8 months ago. Aug 07, 2018 - 14:45 PDT
Monitoring
We observed an elevated level of errors fetching recordings and TwiML between 13:06 PDT to 13:31 PDT. Our engineers have resolved the issue and we are monitoring the systems.
Posted 8 months ago. Aug 07, 2018 - 13:56 PDT
Investigating
We are seeing elevated errors in fetching recordings and Twiml for calls out of our US East region. Our engineers are working on resolving this issue. Next update in 15 minutes.
Posted 8 months ago. Aug 07, 2018 - 13:44 PDT
This incident affected: PROGRAMMABLE VOICE (Client Web, Client Mobile, Conference, Recording, TwiML).