Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound and Outbound SMS Delivery Failure to Twilio Chile Mobile Numbers
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Oct 16, 2018 - 22:44 PDT
      Monitoring
      SMS delivery to and from Twilio Chile mobile numbers are currently stable. Our engineers are currently monitoring the traffic and we will provide an update shortly.
      Posted Oct 16, 2018 - 22:20 PDT
      Investigating
      We are observing SMS delivery failures to and from Twilio mobile numbers in Chile. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Oct 16, 2018 - 21:48 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).