Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Percentage of Twilio Client calls experience issues with call setup.
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Sep 17, 2015 - 02:22 PDT
      Investigating
      A percentage of Twilio Client calls within Europe may encounter delays with call setup, our Engineers are working to resolve.
      Posted Sep 17, 2015 - 02:11 PDT