Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Phone Numbers in Romania, Italy, Spain, Netherlands & Belgium
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to Twilio Romania, Italy, Spain, Netherlands & Belgium phone numbers has been resolved, and the service is functioning normally at this time.
      Posted May 04, 2021 - 04:31 PDT
      Monitoring
      We have started seeing recovery for inbound calls to Twilio Romania, Italy, Spain, Netherlands & Belgium phone numbers for the last 60 minutes. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 04, 2021 - 02:36 PDT
      Update
      We continue to observe call failures to Twilio Romania, Italy, Spain, Netherlands & Belgium phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 04, 2021 - 02:10 PDT
      Investigating
      We are observing a subset of call failures to Twilio Romania, Italy, Spain, Netherlands & Belgium phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 04, 2021 - 01:10 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).