Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issue With Purchase of Japan +8150 Prefix National Numbers via API/Console
Incident Report for Twilio
Resolved
The Japan +8150 prefix National numbers that had issues were identified, corrected, and are available for purchase through the Twilio Console or API.
Posted Jun 01, 2021 - 15:29 PDT
Update
We are experiencing a temporary issues with purchasing Japan +8150 prefix National numbers via Console, API and our Engineers are working towards a resolution. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Jun 01, 2021 - 14:02 PDT
Update
We are experiencing a temporary issues with purchasing Japan +8150 prefix National numbers via Console, API and our Engineers are working towards a resolution. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jun 01, 2021 - 05:53 PDT
Update
We are experiencing a temporary issues with purchasing Japan +8150 prefix National numbers via Console, API and our Engineers are working towards a resolution. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jun 01, 2021 - 01:50 PDT
Update
We are having temporary issues with purchasing Japan +8150 prefix National numbers via Console, API and our Engineers are working towards a resolution. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 31, 2021 - 23:44 PDT
Investigating
We are having temporary issues with purchasing Japan +8150 prefix National numbers via Console, API and our Engineers are working towards a resolution. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 31, 2021 - 22:44 PDT
This incident affected: PHONE NUMBERS.