Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to a Subset of Twilio Ireland Long Codes
      Incident Report for Twilio
      Resolved
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. After further investigation, it was determined that the impact was limited to a subset of customers, who have been contacted individually to address any concerns. Please contact support for any further questions.
      Posted Sep 23, 2022 - 08:11 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 22, 2022 - 13:38 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 21, 2022 - 13:39 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 20, 2022 - 13:32 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 19, 2022 - 13:33 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 16, 2022 - 13:33 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 15, 2022 - 13:43 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 14, 2022 - 13:41 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 13, 2022 - 13:28 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 12, 2022 - 13:34 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland Long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 11, 2022 - 13:45 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland Long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 10, 2022 - 13:50 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland Long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Sep 09, 2022 - 13:50 PDT
      Update
      We are still observing SMS delivery failures to a subset of Twilio Ireland Long codes. Our engineers continue to work with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
      Posted Sep 08, 2022 - 21:54 PDT
      Update
      We continue to investigate SMS delivery failures to a subset of Twilio Ireland Long codes. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Sep 08, 2022 - 13:54 PDT
      Update
      We continue to investigate SMS delivery failures to a subset of Twilio Ireland Long codes. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Sep 08, 2022 - 10:01 PDT
      Update
      We continue to investigate SMS delivery failures to a subset of Twilio Ireland Long codes. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 08, 2022 - 08:03 PDT
      Investigating
      We are investigating SMS delivery failures to a subset of Twilio Ireland Long codes. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 08, 2022 - 07:05 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).