Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Status Callback Degradation Towards Bouygues France
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 01:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 01:17 PST
Investigating
We are experiencing delays in receiving status callbacks for messages sent towards the Bouygues network in France; actual delivery of messages are unaffected. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Nov 19, 2019 - 23:11 PST
This incident affected: CARRIER NETWORK (SMS, Europe).