Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
One way audio on inbound calls to +813 Tokyo numbers
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 11 months ago. Feb 13, 2018 - 04:37 PST
Update
Our engineering team is continuing to work with our carrier partner to resolve the issue. We'll post another update in 2 hours.
Posted 11 months ago. Feb 13, 2018 - 02:59 PST
Update
Our engineering team is continuing to work with our carrier partner to resolve the issue. We'll post another update in 2 hours.
Posted 11 months ago. Feb 13, 2018 - 01:01 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We will post another update in 1 hour.
Posted 11 months ago. Feb 12, 2018 - 23:59 PST
Investigating
Our engineering team is investigating an issue resulting in one way inbound audio to +813 Tokyo numbers. We are working with our carrier partners to resolve the issue. Another update will be provided in 1hr.
Posted 11 months ago. Feb 12, 2018 - 23:00 PST
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface).