Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound call failures in Taiwan
      Incident Report for Twilio
      Resolved
      The issue affecting Taiwanese phone numbers has been resolved.
      Posted Sep 13, 2017 - 15:58 PDT
      Update
      Our carrier partner continues to work on the issue affecting incoming calls to Taiwanese numbers. We will post a new update as soon as we have new information available.
      Posted Sep 13, 2017 - 14:33 PDT
      Identified
      Our provider has confirmed the issue affecting Taiwanese mobile numbers receiving fast busy signal. Currently, there is no ETA for resolution.
      Posted Sep 13, 2017 - 11:54 PDT
      Investigating
      We are experiencing inbound call failures on a large number of +88627 Taiwanese phone numbers.
      Posted Sep 13, 2017 - 10:51 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).