Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
High packet loss for inbound calls to German numbers.
Incident Report for Twilio
Resolved
The issue is now resolved, traffic is back to normal flow to German numbers with no expected packet loss.
Posted Mar 24, 2020 - 08:18 PDT
Monitoring
We are observing recovery for the packet loss rate over the inbound calls to German numbers. We will keep monitoring the status and confirm the final solution soon.
Posted Mar 24, 2020 - 06:48 PDT
Update
Our engineers are still investigating the issue with the underlying carrier. We will provide more information as soon as possible.
Posted Mar 24, 2020 - 04:23 PDT
Investigating
We are experiencing high traffic packet loss for inbound calls to Germany. our engineers are investigating the issue with the underlying carrier. We will provide more updates as soon as they become available.
Posted Mar 24, 2020 - 02:42 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).