Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to Hungary
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to Hungary phone numbers has been resolved, and the service is functioning normally at this time.
      Posted May 28, 2020 - 17:18 PDT
      Identified
      We are observing some inbound call failures to Hungary phone numbers and are working with our carrier partner to resolve the issue.
      Posted May 28, 2020 - 09:52 PDT
      Update
      There is an issue affecting incoming calls to Hungary. The issue shows signs of improvement as calls are connecting at a higher rate.
      Posted May 28, 2020 - 09:21 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 28, 2020 - 09:17 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).