Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Toll-Free delivery degradation towards T-Mobile USA
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Dec 05, 2019 - 01:41 PST
      Investigating
      We are observing delivery degradation for our Toll-Free messages sent from and to T-Mobile (310-800) handset in the USA. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Dec 04, 2019 - 23:02 PST
      This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).