Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS degraded towards a subset of Twilio UK numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted May 03, 2019 - 08:49 PDT
      Investigating
      We have detected an issue receiving SMS towards a subset of Twilio UK numbers. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
      Posted May 02, 2019 - 19:50 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).