Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delay in SMS Delivery Reports to Sweden
Incident Report for Twilio
Resolved
We are no longer experiencing delivery report delays when sending messages to TELE2 Networks in Sweden. This incident has been resolved.
Posted May 31, 2021 - 19:32 PDT
Monitoring
We are observing recovery in SMS delivery reports when sending messages to TELE2 Networks in Sweden. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 31, 2021 - 17:36 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery Reports Delay to TELE2 Networks in Sweden. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 31, 2021 - 17:13 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).