Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Processing of Voice Recordings
      Incident Report for Twilio
      Resolved
      We have fully investigated the Voice Recording issue triggered by our automated alert, and it was determined that the impact was limited to a small set of customers who have been reached out individually to address any concerns. All systems are operational.
      Posted Oct 22, 2020 - 04:39 PDT
      Monitoring
      The processing of Voice recordings is now operating normally. We will continue to monitor the situation before we mark the incident as fully resolved.
      Posted Oct 22, 2020 - 04:02 PDT
      Investigating
      We are investigating an issue wherein we are seeing delays in the processing of recordings of Voice conversations for a small subset of customers. Our engineers are working to resolve this issue. We have a further update in one hour, or when we have more information.
      Posted Oct 22, 2020 - 03:20 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).