Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS Delivery Delays to AWN/AIS Networks in Thailand

        Incident Report for Twilio

        Resolved

        During investigation by our engineers, message delivery to the AWN/AIS Networks in Thailand is confirmed to be operating as expected due to the routing of international long code numbers to numeric Sender IDs required. Pre-registration of Alphanumeric Sender ID is suggested to optimize delivery. This incident has been resolved.
        Posted Mar 16, 2025 - 07:55 PDT

        Update

        We continue to experience SMS delivery delays when sending messages to AWN/AIS Networks in Thailand. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Mar 16, 2025 - 07:39 PDT

        Investigating

        We are experiencing SMS delivery delays when sending messages to AWN/AIS Networks in Thailand. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Mar 16, 2025 - 06:39 PDT
        This incident affected: CARRIER NETWORK (SMS, APAC).