Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Flex WFO unavailable
Incident Report for Twilio
Resolved
This issue has been resolved. Flex WFO is operating normally.
Posted Jun 14, 2019 - 07:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2019 - 07:30 PDT
Identified
Currently Flex WFO is unavailable. We are working on restoring the service.
Posted Jun 14, 2019 - 06:37 PDT
This incident affected: FLEX (Flex WFO).