Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Indonesia - Telkomsel (510-10)
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures to Indonesia - Telkomsel (510-10). This incident has been resolved.
      Posted Nov 30, 2020 - 15:13 PST
      Monitoring
      We are observing successful SMS delivery to Indonesia over Telkomsel for the last 40 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 4 or as soon as more information becomes available.
      Posted Nov 30, 2020 - 13:52 PST
      Update
      We are continuing to experience delivery failures SMS Delivery Failures to Indonesia - Telkomsel (510-10). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 30, 2020 - 11:55 PST
      Investigating
      We are experiencing delivery failures SMS Delivery Failures to Indonesia - Telkomsel (510-10). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 30, 2020 - 10:50 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).