Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent service issues with Conference
      Incident Report for Twilio
      Resolved
      The system is fully operational at this time
      Posted Dec 14, 2015 - 02:26 PST
      Update
      We are continuing to monitor the situation
      Posted Dec 14, 2015 - 02:05 PST
      Monitoring
      The service is recovered. Our engineers are monitoring the systems to ensure the recovery is complete
      Posted Dec 14, 2015 - 01:35 PST
      Investigating
      We are currently experiencing issues with our conferencing service in the European region. Our engineers are investigating the problem.
      Posted Dec 14, 2015 - 01:29 PST
      This incident affected: PROGRAMMABLE VOICE (Conference).