Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Subset of API Requests Failing in IE1 Region
      Incident Report for Twilio
      Resolved
      After fully investigating the issue of a subset of API requests in Ireland IE1 region failing with 401 status, it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Dec 02, 2022 - 10:12 PST
      Update
      We are continuing to investigate a subset of API requests in Ireland IE1 region failing with 401 status. Impacted customers should confirm that they are using the corresponding IE1 auth token to authorize the API requests. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 02, 2022 - 09:01 PST
      Update
      We have identified that a subset of API requests in Ireland IE1 region are currently failing with 401 status. Our engineering team is actively investigating the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Dec 02, 2022 - 07:59 PST
      Investigating
      We've become aware of a potential issue with API calls failing with 401 status for the IRELAND (IE1) region. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 02, 2022 - 07:30 PST
      This incident affected: DEVELOPER TOOLS (REST API).