Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent 502 HTTPS Responses When Attempting to Load Plugins in Flex
      Incident Report for Twilio
      Resolved
      On Monday 9/27 from 12:35am PT through 10:33am PT, we experienced intermittent 502 HTTPS responses when customers attempted to load plugins in Flex. We are no longer seeing these issues. Please have agents refresh their browser if they are still encountering errors. This incident has been resolved.
      Posted Sep 27, 2021 - 11:24 PDT
      Monitoring
      Our engineers have identified what was causing some customers to experience intermittent 502 HTTPS responses when attempting to load plugins in Flex. Please have agents refresh their browser if they are still experiencing errors. We will provide an update in 30 minutes or as soon as more information becomes available.
      Posted Sep 27, 2021 - 10:52 PDT
      Update
      We are still experiencing intermittent 502 HTTPS responses when customers attempt to load plugins in Flex. This started around 12:35am PST. Our engineers are working to resolve the issue. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 10:07 PDT
      Investigating
      We are experiencing intermittent 502 HTTPS responses when customers attempt to load plugins in Flex. This started around 12:35am PST. Our engineers are working to resolve the issue. We will provide an update in 30 minutes or as soon as more information becomes available.
      Posted Sep 27, 2021 - 09:37 PDT
      This incident affected: FLEX (Flex Application Platform).