Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      500 Errors When Using multiple Twilio Products
      Incident Report for Twilio
      Resolved
      5xx errors for voice recording, Studio and video Room has been resolved and are operating normally at this time.
      Posted Sep 18, 2023 - 13:02 PDT
      Monitoring
      Engineers are monitoring error using voice recording, Studio and video Rooms are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 18, 2023 - 12:19 PDT
      Identified
      We are currently investigating 500 errors when using voice recording (cannot pause and restart), Studio and video Rooms. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 18, 2023 - 11:36 PDT
      Update
      We are currently investigating an elevated rate of 5xx errors for voice recordings. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 18, 2023 - 11:23 PDT
      Investigating
      Our monitoring systems have detected a potential issue with voice recordings. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 18, 2023 - 10:53 PDT
      This incident affected: SERVERLESS (Studio), PROGRAMMABLE VIDEO (Group Rooms, Go Rooms), and PROGRAMMABLE VOICE (Recording).