Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue with SMS delivery from Twilio Toll-Free numbers
      Incident Report for Twilio
      Resolved
      The issue impacting SMS delivery from Twilio Toll-Free phone numbers is resolved.
      Posted Nov 09, 2016 - 12:14 PST
      Monitoring
      We have resolved the SMS delivery issue with our carrier partners impacting Twilio Toll-Free phone numbers. We are continuing to monitor closely.
      Posted Nov 09, 2016 - 11:57 PST
      Update
      We are working with our carrier partners to resolve the issue impacting outbound SMS delivery from Twilio Toll-Free phone numbers. SMS delivery from Twilio Toll-Free phone numbers are experiencing a delay. Next update in 1 hour.
      Posted Nov 09, 2016 - 11:35 PST
      Identified
      We have identified an issue with our carrier partners impacting outbound SMS delivery from Twilio Toll-Free phone numbers. SMS delivery from Twilio Toll-Free phone numbers are experiencing a delay. Next update in 30 minutes.
      Posted Nov 09, 2016 - 11:01 PST
      Investigating
      We are investigating an outbound SMS delivery issue impacting Twilio Toll-Free phone numbers. Next update in 30 minutes.
      Posted Nov 09, 2016 - 10:35 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).