Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound calls to Twilio UK toll free numbers are failing
      Incident Report for Twilio
      Resolved
      This incident is resolved. All services are fully operational.
      Posted Apr 13, 2017 - 07:21 PDT
      Monitoring
      Our carrier partner has informed us that the service to the impacted Twilio UK toll free numbers should be now restored. We are still monitoring the situation to confirm that the service is fully restored
      Posted Apr 13, 2017 - 06:55 PDT
      Update
      Our carrier partner has begun restoring service to impacted Twilio UK toll free numbers. We will be communicating with customers as their numbers are restored and will provide additional status updates as soon as possible.
      Posted Apr 13, 2017 - 06:40 PDT
      Update
      Our carrier partner has identified the cause of inbound call failures to 50% of Twilio toll free numbers in the UK. We will provide an update as soon as possible.
      Posted Apr 13, 2017 - 04:41 PDT
      Identified
      We continue to experience inbound call failures to 50% of Twilio UK toll free numbers. Our engineers are working with our carrier partner to restore service. We will provide an update in 30 minutes.
      Posted Apr 13, 2017 - 04:03 PDT
      Investigating
      We are currently experiencing elevated inbound call failures to Twilio toll free numbers in UK. Our engineers are working with our carrier partner to restore service. We will provide an update as soon as possible
      Posted Apr 13, 2017 - 03:11 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).