Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Voice Calls and Transfer/Mute Failures

        Incident Report for Twilio

        Resolved

        Twilio programmable voice was degraded for 2 minutes between 9:59 and 10:01 Pacific Time on 04/17/2024. During this period of time customers may have experienced voice calls and transfer/mute failures. The issue has now been resolved.
        Posted Apr 17, 2024 - 11:51 PDT

        Monitoring

        Our engineers are currently investigating the customer impact of a retroactive issue with Voice calls and transfer/mute failures. We will follow up and provide customer impact details within 2 hours.
        Posted Apr 17, 2024 - 10:32 PDT