Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Unable to deliver SMS to Beeline Russia handsets in Russia
Incident Report for Twilio
Resolved
We have confirmed recovery of sending SMS to Beeline Russia handsets in Russia. SMS to Europe is currently operating normally.
Posted 7 months ago. Mar 14, 2019 - 20:51 PDT
Investigating
We are observing delivery failures of sending SMS to Beeline Russia handsets in Russia. We are actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible
Posted 7 months ago. Mar 14, 2019 - 18:07 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).