Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      2G Connectivity Issues With Super SIM On Sunrise CH Network (228/02)
      Incident Report for Twilio
      Resolved
      2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02) has been resolved and Super SIM is operating normally at this time.
      Posted May 04, 2022 - 23:58 PDT
      Monitoring
      We are now seeing recovery of the 2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02). We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 21:58 PDT
      Update
      We continue to experience 2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02). Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 16:38 PDT
      Update
      We continue to experience 2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02). Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 08:38 PDT
      Update
      We continue to experience 2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02). Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 04:40 PDT
      Update
      We continue to experience 2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02). Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted May 04, 2022 - 02:41 PDT
      Investigating
      We are experiencing 2G Connectivity Issues on Super SIM for Sunrise Switzerland Network (MCC:228, MNC:02). Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted May 04, 2022 - 01:42 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).