Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcriptions Service Interruption in VoiceBase
      Incident Report for Twilio
      Resolved
      The issue affecting VoiceBase transcriptions has been resolved, and the service is functioning normally at this time.
      Posted Jul 26, 2024 - 11:55 PDT
      Monitoring
      We are observing recovery with VoiceBase transcriptions. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jul 26, 2024 - 11:29 PDT
      Investigating
      Our monitoring systems have detected a potential issue with VoiceBase transcriptions. Customers might see some delays in Voice transcriptions, which we are currently investigating. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 26, 2024 - 10:56 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).