Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      DLR delays for Short-Code customers in the US towards T-Mobile numbers
      Incident Report for Twilio
      Resolved
      This issue has been resolved. Shortcode DLR delivery is operating normally.
      Posted Aug 16, 2018 - 11:40 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will post another update in 1 hour.
      Posted Aug 16, 2018 - 10:28 PDT
      Update
      Our engineering team continues to work with our carrier partner on a resolution. We will post another update in 1 hour.
      Posted Aug 16, 2018 - 09:18 PDT
      Investigating
      We are working with our carrier partner to address DLR delays for our US Short-Code customers.
      Posted Aug 16, 2018 - 07:46 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).