Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Serverless Invocation | 500 errors
        Incident Report for Twilio
        Resolved
        The issue resulting in 500 errors on Serverless Invocation has been resolved and is now operating normally at this time.
        Posted Jan 21, 2025 - 18:17 PST
        Identified
        Our engineers have identified and resolved the issue resulting in 500 errors on Serverless Invocation from 00:44 to 00:57 UTC. We are continuing to monitor for the next 1 hour.
        Posted Jan 21, 2025 - 17:58 PST
        Investigating
        Our monitoring systems have detected a potential issue as Serverless Invocations were failing for 13 minutes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 21, 2025 - 17:33 PST
        This incident affected: SERVERLESS (Functions).