Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Reports Delays Over Longcodes to Chilean Mobile Operators
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays over longcodes to Chilean mobile operators. This incident has been resolved.
Posted Aug 07, 2020 - 08:50 PDT
Update
Our engineers are continuing to investigate this issue that is causing SMS delivery report delays over longcodes to Chilean mobile operators. Our next update will occur by 12:30 pm PT, August 7th 2020.
Posted Aug 06, 2020 - 12:32 PDT
Update
Our engineers are continuing to investigate this issue that is causing SMS delivery report delays over longcodes to Chilean mobile operators. Our next update will occur by 12:30 pm PT, August 6th 2020.
Posted Aug 04, 2020 - 12:27 PDT
Update
Our engineers are continuing to investigate this issue that is causing SMS delivery report delays over longcodes to Chilean mobile operators. Our next update will occur at 12:30 pm PT, August 4th 2020.
Posted Aug 03, 2020 - 12:25 PDT
Update
Our engineers are continuing to investigate this issue that is causing SMS delivery report delays over longcodes to Chilean mobile operators. Our next update will occur at 12:30 pm PT, August 3rd 2020.
Posted Aug 02, 2020 - 12:27 PDT
Update
Correction - our next update will occur at 12:30 pm PT, August 2nd 2020.
Posted Aug 01, 2020 - 12:31 PDT
Update
We are continuing to investigate this issue that is causing SMS delivery report delays over longcodes to Chilean mobile operators. Our next update will occur at 12:30 am PT, August 2nd 2020.
Posted Aug 01, 2020 - 12:24 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of delays of SMS delivery reports over longcodes to Chilean mobile operators. We will provide another update as soon as we have additional information.
Posted Jul 31, 2020 - 19:54 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of delays of SMS delivery reports over longcodes to Chilean mobile operators. We will provide another update as soon as we have additional information.
Posted Jul 31, 2020 - 11:52 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 31, 2020 - 03:53 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 30, 2020 - 23:52 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 30, 2020 - 21:27 PDT
Investigating
Our monitoring systems have detected a delay of delivery notifications over local longcodes to Chilean Mobile Operators. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 30, 2020 - 19:58 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America, SMS Delivery Notifications & Status Callbacks).