Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound call failures to Indonesia destinations
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 01, 2020 - 08:56 PDT
      Investigating
      We're currently observing some outbound call failures to Indonesia . Our engineers are working with our carrier partner to resolve this issue.
      Posted Apr 01, 2020 - 08:04 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).