Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated inbound voice call quality issues
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Jul 23, 2016 - 14:21 PDT
      Monitoring
      We confirm the removal of previously impacted routes from the carrier ISP. All Twilio services are fully operational. We will continue to monitor.
      Posted Jul 23, 2016 - 13:48 PDT
      Update
      We continue to experience elevated inbound voice call quality issues with a carrier ISP. The ISP is in the process of removing the impacted routes. Next update in 60 minutes.
      Posted Jul 23, 2016 - 12:56 PDT
      Update
      We continue to experience elevated inbound voice call quality issues with a carrier ISP. Our engineers are working with the ISP to reroute traffic off the impacted routes. Next update in 60 minutes.
      Posted Jul 23, 2016 - 11:51 PDT
      Identified
      We are investigating elevated inbound voice call quality issues with a carrier ISP. All Twilio services are fully operational and our engineers are working with the ISP to reroute traffic off the impacted routes. Next update in 60 minutes.
      Posted Jul 23, 2016 - 10:51 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).