Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Studio Service is Degraded and Some Requests are Failing.
Incident Report for Twilio
Resolved
The issue affecting Studio Execution handling and requests to update or create Flow definitions with the Console or API has been resolved.
Posted Jun 02, 2021 - 10:52 PDT
Update
Studio Execution handling may have failed for a subset of requests. Requests to update or create Flow definitions with the Console or API may have failed between 07:52 Pacific Time on 06/02/2021 and 09:02 Pacific Time on 06/02/2021. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jun 02, 2021 - 10:22 PDT
Update
We have identified the cause of the degraded service in Studio and we are now seeing services returning to normal. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jun 02, 2021 - 09:52 PDT
Monitoring
We have identified the cause of the degraded service in Studio and we are now seeing services returning to normal. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jun 02, 2021 - 09:22 PDT
Update
Studio service is degraded and some requests are failing. Our engineers are working to resolve the issue. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Jun 02, 2021 - 09:01 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 02, 2021 - 08:51 PDT
This incident affected: SERVERLESS (Studio).