We are no longer experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. This incident has been resolved.
Posted Jan 31, 2024 - 21:13 PST
Monitoring
We are observing recovery in SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 31, 2024 - 19:08 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 24 hours as soon as more information becomes available.
Posted Jan 31, 2024 - 17:57 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 24 hours as soon as more information becomes available.
Posted Jan 30, 2024 - 17:57 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours as soon as more information becomes available.
Posted Jan 30, 2024 - 01:58 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours as soon as more information becomes available.
Posted Jan 29, 2024 - 18:07 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours as soon as more information becomes available.
Posted Jan 29, 2024 - 14:13 PST
Update
We are still experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours as soon as more information becomes available.
Posted Jan 29, 2024 - 12:13 PST
Investigating
We are experiencing SMS delivery delays and failures when sending messages to Dhiraagu network in Maldives. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour as soon as more information becomes available.
Posted Jan 29, 2024 - 11:22 PST
This incident affected: CARRIER NETWORK (SMS, APAC).