Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Delayed Recording Transcriptions in all Regions due to VoiceBase
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delayed recording transcriptions in all regions due to VoiceBase. This incident has been resolved.
      Posted May 15, 2024 - 07:04 PDT
      Update
      We are continuing to monitor for any further issues.
      Posted May 15, 2024 - 06:44 PDT
      Monitoring
      We are observing successful recording transcriptions. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 15, 2024 - 06:43 PDT
      Investigating
      We are experiencing delayed recording transcriptions in all regions due to voiceBase. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 15, 2024 - 06:24 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).